LAN

LAN - сетевой чип на плате. Частенько выходит из строя и не даёт работать материнской плате. Одна из возможных причин - гроза. Сетевой чип может сильно греться, чем выдаёт свою неработоспособность. Для проверки достаточно его снять.

Не работает сеть на материнке.

Здравствуйте.
Вопрос по материнке ASRock G31M-GS (rev 2.04)
Драйвера на сеть (LAN) ставятся. Но вот при подключении сетевого кабеля от роутера всё равно пишется что LAN кабель не подключен. AIDA64 видит сетевой чип. В диспетчере устройств он есть.
Сам сетевой чип REALTEK RTL8111DL
Заметил уже давно такую проблему с подобными сетевыми чипами. Драйвера ставятся, его система видит но
подключения кабеля сообщает что не подключен.
Обвязку я прозвонил, да там и особо нечего прозванивать. Куча танталовых кондёров, резисторы нулевики, дроссель, и кварц.

Asrock H81M-VG4 R3.01 ищу damp bios

Здравствуйте всем.Купил себе мать под ремонт Asrock H81M-VG4 R3.01.На матери была снята микросхема bios , сеть и звуковой кодек,как сказал хозяин;на донорство так как в микросхеме NCT5573D был пробой!Я микросхему NCT5573D и кодек ALC887 заменил а также прошил новую микросхему bios на программаторе ver1.20 от H81M-VG4 R3.0, всё нормально работает за исключением сетевого чипа RTL 8111C,в Windows 8.1 пишет что ошибка 10,устройство не может быть запущено.Я поменял на другой и тоже самое.Чтобы даром не перепаивать сеть,нужен damp bios данной платы,чтобы Я понимал что проблем не с MAC адресом!Мож

Gigabyte EP35-DS3 проблема с LAN

Доброго времени суток.

Поступила плата Gigabyte EP35-DS3 rev. 2.1
LAN - RTL8111B
Super I/O - IT8718F-S HXS

Симптомы -
включается, показывает логотип, если жать Del можно зайти в BIOS выбрать настройки, при следующей загрузке при показе финальной картинки (второй после главной где модель процессора / жесткие диски ...) на POST карте мигает лампочка RESET и все начинается с начала.

Предпринятые меры -
* Тестировал на процессорах - Celeron 420 65nm / Dual Core E5600 45nm
* Прочитаны соответствующие темы на форуме, пишут что без LAN не запустится.

Ремонт сетевой, на Gigabyte ga-77p-d3

Добрый день, досталась по наследству данная материнка, все работает, но вот встроенная сетевуха RTL8111F не подает признаков жизни (не видится в системе, огоньки не горят) поменял чип, все напруги к ней приходят. У меня подозрения что надо ковырнуть на предмет отключения ее сигналами LANWAKEB - 28 нога, и ISOLATEB - 26 нога, но чутка не догоняю какие уровни должны быть на данных ногах чтоб сетевуха заработала. Подскажите, может кто сталкивался?

MSI A75MA-P35 странный запуск

Здравствуйте всем!Пришла на ремонт материнская плата без детали с диагнозом,не реагирует на кнопку PW_ON.После осмотра платы ,было обнаружено прогорелое отверстие на микросхеме звука не рабочий LAN и отсутствующая деталь.Деталь идентифицировал,это линейный стабилизатор 3.3v (uP0104P).Звуковую и сетевую микросхему снял и впаял данный стабилизатор и мать начала реагировать на кнопку питания и запускаться.После запуска работает и проходит тест стабильности.Как только Я подключаю любое устройство к блоку питания,то ли привод,то ли HDD к разъёму molex или sata,мать не запускается а просто дёргает

ASUS M4N68T-M LE V2 нет сети

Здравствуйте всем!Попалась мне мать ASUS M4N68T-M LE V2 с не работающей сетью.Все индикаторы сети активны но сети нет.Был не корректный mac адрес и Я решил прошить его с помощью программы DMI236.Ввожу команду и сам mac адрес переписываю с наклейки на материнской плате:A9-M0-CS-30-24-62 в конце пишет что всё OK прошивка стала как нужно.Захожу в Windows 7 и открываю AIDA 64 и захожу в раздел :сеть и что Я вижу тот mac адрес который Я вводил не соответствует тому что написано сейчас а именно:A9-00-C0-30-24-62!Я пробовал несколько раз и писал разные адреса но всё равно два знака изменялись на "

Gigabyte GA-G41MT-D3V REV 1.3 не работает сеть

На материнской плате Gigabyte GA-G41MT-D3V REV 1.3 нет сети,но всё показывает что сеть работает!Mac адрес ,DHCP и DNS есть.Я подумал что сетевой чип не исправен и заменил его на новый и так как новый чип не имел mac адрес а только "000000000003",Я с помощью программы вбил нужный адрес,что был прописан на наклейке на материнской плате!Биос прошивал ,сами микросхемы биос в порядке.Не могу понять ,индикация активности мигает а сама сеть лампочка не горит или горит редко,Я увидел лишь один раз но потом она больше не загоралась.На дискретной сети работает нормально.Сама плата в остальном работа

Ленты новостей