Проседает дежурка в БП AScot A-420

БП AScot A-420 проседает дежурка на холостом 5В, при подключении к материнке падает до 1,5В.

Дежурка собрана: управляющая цепь TNY267PN , транзистор С945,
ОС на стабилитроне TL431 и оптроне 817

Подключил резистор 47 Ом тоже самое проседает при токе приблизительно 20-30мА.
Проверил оптопару работает исправно подключал к другому регулируемому БП и плавно убалял напряжение с 3 до 1В на выводах 3 и 4 оптопары сопротивление плавно возрастало.

напряжение на задающем стабилитроне в цепи TNY267PN 16,8В. транзистор С945 выпаивал, прозванивал в норме.

Подскажите, в чём возможна неисправность.

Ну вот собрал по схеме по даташину, заработало 4,8В правда, под нагрузкой 0,22А вообще не проседало.захотел разобраться в чём же неисправность была и восстановил первичную цепь дежурки, подключил лампочку 6,3В погорела чуточку на плате раздался треск тихий и всё лампочка потухла. Выпаял шимку 5ая нога относительно общих в обрыве, поставил старую ШИМ и собрал типовую схему по даташину, сейчас лампочка еле мигает что это ШИМ или транс?

Аватар пользователя UAM

Если диод на выходе меняли, то похоже на транс и подгоревшую микросхему.
Не щупали, что грелось ?

У кошки 4 ноги... Вход, выход, земля и питание.

проблема решилась?
у меня на руках Ascot A360, и схожая проблемма (в холостую норм 5VSb, под нагрузкой 2.37в, замерил ток идущий на материнку, всего 110мА, при этом иногда включив БП выдает нормальное напряжение под нагрузкой) пробовал пропаять элементы, ничего не дало, менял конденсатор на 1 выводе тини свича, менял TL431, прозвонил резюки, конденсаторы ктото перепаял еще до меня, и вроде норм с ними все


такое ощущение что переодически отваливается ОС, думаю еще поменять оптопару а потом и тини свитч
схема первички - стандартное включение тини свитч, вторичка собрана на TL431

Аватар пользователя Mr.Barbara

Сдается мне, проблема-таки в оптопаре или стабилитроне.

поменял оптопару и сглаживающий конденсатор на 5VSB (тот что до дроселя стоит, поставил вместо 16х1000мкф -16х470мкф, второй так и оставил 16х1000мкф) 5 раз стартанул без проблем, похоже проблемма ушла. видимо помогла замена оптопары, автору темы тоже стоит её заменить, у меня она как бы работала, но глючила, возможно партия оптопар которые ставили в аскоты была некачественная
спасибо за помощь...

Аватар пользователя kbn

есть два бп аскот 360 нет дежурки (tny267 c945 и a733) и 420 дежурка есть(tny267 c945) сгорело все остальное.переставил все с рабочей на нерабочую дежурку-все равнр не пашет. разница в напряжении на трансе. на рабочей на входе одной обмотки 310в(которая от сборки выпрямительной идет. на выходе под 1000в к микросхеме к 5 выводу , на нерабочей только 310. помогите советом-запарился уже

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей